Back to overview
Maintenance

Palladium Cluster

Nov 05 at 02:30am GMT-3  –  Nov 05 at 04:31am GMT-3
Affected services
Public API
Redis
Database

Resolved
Nov 05 at 04:31am GMT-3

With the improvements implemented, 98% of the applications that were stopped are online again.

Created
Nov 05 at 02:30am GMT-3

Improvements will be made to the palladium cluster.