Back to overview
Maintenance

Starting production process.

Aug 07 at 01:00pm GMT-3  –  Aug 07 at 09:58pm GMT-3
Affected services
Public API
Redis
Database
Website
Node US1
Node US2

Resolved
Aug 07 at 09:58pm GMT-3

Maintenance completed, environment prepared for production.

Updated
Aug 07 at 07:54pm GMT-3

We are in the testing phase of the new node infrastructure.

Created
Aug 07 at 01:00pm GMT-3

We are getting everything ready for you to host your application or database.